Opened 13 years ago

Closed 11 years ago

Last modified 9 years ago

#64 closed defect (use support list)

2.16.2 have problem with external script

Reported by: human Owned by: somebody
Version: Keywords:
Cc:

Description (last modified by oetiker)

When using mrtg 2.16.2 to gather value through external perl script, the log file can be update but graph and html fail to generate. The following error received in event log (It is running on Win2003)

WARNING: rateup died from Signal 0 with Exit Value 5 when doing router 'abc' Signal was 0, Returncode was 5.

The same script and config work with 2.15.2 without problem. The output for the external script is similiar to the following:

1111
2222
0
10.10.10.10

Change History (6)

comment:1 Changed 11 years ago by oetiker

  • Description modified (diff)

comment:2 Changed 11 years ago by oetiker

  • Description modified (diff)

comment:3 Changed 11 years ago by oetiker

  • Description modified (diff)

comment:4 Changed 11 years ago by oetiker

  • Description modified (diff)

comment:5 Changed 11 years ago by oetiker

  • Resolution set to use support list
  • Status changed from new to closed

from the information you provide I am not able to see what the problem is. For support please use the support mailinglist.

Note: See TracTickets for help on using tickets.
 

NOTE: The content of this website is accessible with any browser. The graphical design though relies completely on CSS2 styles. If you see this text, this means that your browser does not support CSS2. Consider upgrading to a standard conformant browser like Mozilla Firefox or Opera but also Apple's Safari or KDE's Konqueror for example.