Opened 12 years ago

Closed 11 years ago

#85 closed defect (use support list)

mrtg 2.16.2 segfault

Reported by: human Owned by: somebody
Version: Keywords:
Cc:

Description

Hello, I get a segfault when I run mrtg-2.16.2

$ /usr/local/mrtg-2.16.2/bin/mrtg test.cfg Segmentation fault

But, if I run before mrtg-2.12.2 (it runs properly) and then I run again mrtg-2.16.2, I don't get anymore the segfault

The 3 strace are attached (strace_2.16.2_bad.log, strace_2.12.2.log, strace_2.16.2_good.log)

After some time, during the same ssh session, I get again the segfault

Attachments (3)

strace_2.12.2.log (172.6 KB) - added by human 12 years ago.
strace_2.16.2_bad.log (163.7 KB) - added by human 12 years ago.
strace_2.16.2_good.log (178.1 KB) - added by human 12 years ago.

Download all attachments as: .zip

Change History (4)

Changed 12 years ago by human

Changed 12 years ago by human

Changed 12 years ago by human

comment:1 Changed 11 years ago by oetiker

  • Resolution set to use support list
  • Status changed from new to closed

with what you are telling me I can not see where the problem is ... maybe try mrtg 2.17.0 just released.

Note: See TracTickets for help on using tickets.
 

NOTE: The content of this website is accessible with any browser. The graphical design though relies completely on CSS2 styles. If you see this text, this means that your browser does not support CSS2. Consider upgrading to a standard conformant browser like Mozilla Firefox or Opera but also Apple's Safari or KDE's Konqueror for example.