Opened 12 years ago

Closed 11 years ago

#88 closed defect (use support list)

Graphs reporting low bandwith

Reported by: human Owned by: somebody
Version: 2.x Keywords:
Cc:

Description

version mrtg-2.16.2 - all of my graphs appear to be off scale. For instance I have attached my outside internet interface that shows that i am only using 360k of bandwith, i know for a fact this isn't right. I generally use around 3-6MB of bandwith everyday. Its almost like its missing a few zeros. This is only one example, many of my interfaces across mulitple devices and graphs are reporting extremely low bandwith. Did i miss a cfg setting when installing them. the maxbytes is set to the default 12.5mb. Any help is greatly appreciated. thanks.

Art artemusmaxemus@…

Attachments (1)

graph1.jpg (26.1 KB) - added by human 12 years ago.
outside internet interface graph

Download all attachments as: .zip

Change History (2)

Changed 12 years ago by human

outside internet interface graph

comment:1 Changed 11 years ago by oetiker

  • Resolution set to use support list
  • Status changed from new to closed

most likely you are moxing bits and bytes here ... mrtg works with bytes unless told otherwhise.

Note: See TracTickets for help on using tickets.
 

NOTE: The content of this website is accessible with any browser. The graphical design though relies completely on CSS2 styles. If you see this text, this means that your browser does not support CSS2. Consider upgrading to a standard conformant browser like Mozilla Firefox or Opera but also Apple's Safari or KDE's Konqueror for example.